Notice: Undefined index: tasklist_type in /data/web/virtuals/27928/virtual/www/subdom/bugtracker/includes/class.tpl.php(136) : eval()'d code on line 229 Notice: Undefined index: tasklist_type in /data/web/virtuals/27928/virtual/www/subdom/bugtracker/includes/class.tpl.php(136) : eval()'d code on line 234
  • Status Closed
  • Percent Complete
    100%
  • Votes 0
  • Private No
Attached to Project: Murnatan
Opened by Sam Toma - 2018-04-04
Last edited by Miroslav Šanc - 2018-04-08

FS#31 - Score calculation appears to be incorrect

It seems the score for each player is not being calculated correctly.  Killing enemies and enemy structures appear to result in losing score, not gaining it.  The top performing players always seem to have the most negative score on the team.

 

I will investigate how exactly each event impacts score when I get a chance

Closed by  Miroslav Šanc
Sunday, 08 April 2018, 10:50 GMT
Reason for closing:  Fixed
Miroslav Šanc

Wednesday, 04 April 2018, 13:36 GMT

It looks like it is already fixed in upcoming update. It was caused by wrong teamkill messages.

Loading...


Notice: Undefined variable: effort in /data/web/virtuals/27928/virtual/www/subdom/bugtracker/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /data/web/virtuals/27928/virtual/www/subdom/bugtracker/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /data/web/virtuals/27928/virtual/www/subdom/bugtracker/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)